resolving .org - connection timed out; no servers could be reached

Erik Dobák erik.dobak at
Sun Jan 12 13:20:24 UTC 2020

as i wrote other TLDs (.net .com and some country TLDs) resolved all fine.
for .org i tried and maybe some others with
all failing.

until now i noticed this 2 times on 20191216 and 20200111 and it lasted for
only ~15 minutes maybe less so it is hard to troubleshoot.

so you say the message 'connection timed out; no servers could be reached'
from dig does not mean that my pc got trouble to connect the router but the
router got trouble to connect to root DNS servers? if yes then it is really
strange as there is no issue with other TLDs but for .org i do not get any
answer at all.

looks like something is killing my (or returning) packets filtered by the
presence of .org string.
MITM??? or who is now trying to screw .org??


ps: i am using DNSSEC but AFAIK this does not mean the resolve requests are

On Sun, 12 Jan 2020 at 12:19, Stephane Bortzmeyer <bortzmeyer at> wrote:

> On Sun, Jan 12, 2020 at 11:41:12AM +0100,
>  Erik Dobák via unbound-users <unbound-users at> wrote
>  a message of 61 lines which said:
> > i tried to resolve diverse .org domains and for a few minutes it was
> > not possible while non .org domains resolved without a
> > problem. after ~15minutes the issue was gone and i could resolve
> > also the .org domains without changing anything on my setup.
> During the problem, was it possible to resolve names in other TLDs?
> .org name servers are quite concentrated in operator, IP prefix and AS
> so a routing issue may, in theory, create trouble. But, AFAIK, nobody
> reported a problem recently.
> > or does it mean that unbound on router was reached but unbound could
> > not reach/get response from root DNS servers?
> Anyway, if it was specific to .org, it cannot be a problem with the
> root (hence my first question).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Unbound-users mailing list