[Unbound-users] unbound don't start: "failed to prime root" or so

Andreas Schulze andreas.schulze at datev.de
Mon Jun 20 08:02:20 UTC 2011


last weekend my unbound does not restart after systemreboot.
It tried to lookup the root-nameserver. But these queries were
not answerd.
I think unbound ask something like this:
 dig @<root-server-ip> . ns

These packages received no answers.
Other Question like "dig @<root-server-ip> de. ns" did!

I don't know the exact reason why these packages were dropped somewhere.
I also changed firewall-rules and settings of my cable modem.
After rebooting my cablemodem it worked.


I have stub-zones defined. THESE zones where also unresolvable.
Maybe it is related to http://www.nlnetlabs.nl/bugs-script/show_bug.cgi?id=327

The bugreport is from 09/2010. Shouldn't it be fixed in 1.4.10?
I don't really understand the suggested solution in Bug327.


Andreas Schulze
Internetdienste | P252

90329 Nürnberg | Telefon +49 911 319-0 | Telefax +49 911 319-3196
E-Mail info @datev.de | Internet www.datev.de
Sitz: 90429 Nürnberg, Paumgartnerstr. 6-14 | Registergericht Nürnberg, GenReg Nr.70
Prof. Dieter Kempf (Vorsitzender)
Dipl.-Kfm. Wolfgang Stegmann (stellvertretender Vorsitzender)
Dipl.-Kfm. Michael Leistenschneider
Dipl.-Kfm. Dr. Robert Mayr
Jörg Rabe v. Pappenheim
Dipl.-Vw. Eckhard Schwarzer
Vorsitzender des Aufsichtsrates: Reinhard Verholen

More information about the Unbound-users mailing list