[Unbound-users] Resource temporarily unavailable and query problem with unbound

lst_hoe02 at kwsoft.de lst_hoe02 at kwsoft.de
Wed Nov 10 19:47:44 UTC 2010

Zitat von Sebastian Nickel - Hetzner Online AG <sebastian.nickel at hetzner.de>:

> Hi,
> I tried "netstat -su" and it showed me many UDP send buffer errors. So I
> tried to set "net.core.wmem_max" to 8388608 (8m). It did not help.
> I googled a bit and found some network tuning guides for linux. I ended
> up with the following sysctl.conf:
> """
> net.core.rmem_max=8388608
> net.core.wmem_max=8388608
> net.core.rmem_default=262144
> net.core.wmem_default=262144
> net.ipv4.udp_mem=8388608 12582912 16777216
> net.ipv4.udp_rmem_min=16384
> net.ipv4.udp_wmem_min=16384

These are new since kernel 2.6.25, i wonder what values they had  
before they get tunable. I had suspected that the net.core.* values  
will apply in case the specific net.ipvX.* values are not present.

May i ask what your traffic numbers are on this resolver?



More information about the Unbound-users mailing list