[Unbound-users] Unbound 1.2.1 / Sun Studio 12 / Solaris 10 x64.

Simon-Bernard Drolet sbdrolet at gmail.com
Mon Mar 30 12:09:45 UTC 2009

W.C.A. Wijngaards wrote:
> Hash: SHA1
> W.C.A. Wijngaards wrote:
>> configure --with-static-exe creates static executables to combat this.
>> unbound -h shows what libraries it is linked with.
> Sorry, --enable-static-exe

Tried on sparc, same Solaris version (10 10/08)and Sun Studio 12 
compiler, same result. I also tried with --enable-static-exe, same result...

Any ideas on how to debug this ?

I find this really strange and I didn't get any issues at all with 
nsd... Should a I try a previous version of unbound ? To compare ?


> Best regards,
>    Wouter
Simon-Bernard Drolet, SPecialiste X Inc., 514.247.6741.
SBDrolet<at>gmail(dot)com, Sun Solaris Contractor
Certified Sun Technical Instructor, Sun Certified System Admin (2.5,7,8,9,10)
Sun Certified Network Admin (2.5,7,8,9,10) and Security Admin for Solaris 9,10.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nlnetlabs.nl/pipermail/unbound-users/attachments/20090330/e15c0548/attachment.htm>

More information about the Unbound-users mailing list