[Unbound-users] Building Unbound on SUSE Linux Enterprise 10 SP2 64-bit

Anand Buddhdev anandb at ripe.net
Mon Sep 22 14:17:01 UTC 2008

On 22/9/08 16:08, Seni Williams wrote:

Hello Seni,

> Platform: SUSE Linux Enterprise 10 SP2 64-bit
> Running script: ./configure
> Error message: Checking for SSL... configure : error: cannot find the SSL
> libraries in /usr/local/ssl /usr/lib/ssl /usr/ssl /usr/pkg /usr/local
> /opt/local /sfw
> SSL is installed on this server.  We tried changing the "configure" script
> to point to the correct folder but received the same error.
> DO you have any SUSE-specific tips?

On Suse and other RPM-based systems, you need to ensure that the
openssl-devel package is also installed. This package contains the
header files necessary to build software that makes use of SSL. Just use
YaST to install this package, and it will take care of installing any
dependencies as well.

Anand Buddhdev
DNS Services Manager, RIPE NCC

More information about the Unbound-users mailing list